[MAJ] Nvidia Geforce 310.70 WHQL !

7
1484

 Le géant vert, Nvidia, vient de lâcher sur la toile une nouvelle version de son pilote. Nommée 310.70 elle apporte de nombreuses améliorations comme 38 % de gains dans Far cry3, 26 % dans Call Of Duty : Black Ops 2 et Assassin’s Creed III avec 18 % d’optimisation.

Une mise à jour importante pour les clockeurs puisque l’apparition du NVIDIA SSAA permet les LOD négatifs sur les API DX10 et DX11, ce qui fera plaisir à toutes les personnes voulant optimiser leurs runs. Les LOD sont applicables à l’aide de Nvidia Inspector.(cf: tuto des LOD)

 

Enjoy

 Version Vista Win7 et 8 32Bit et Version Vista Win7 et 8 64bit

Version Mobile Win7 et 8 64Bit

nvidia-geforce-310-70-whql-drivers-far-cry-3-performance

Contenu en rapport

S’abonner
Notifier de
guest
7 Commentaires
Newest
Oldest Most Voted
Inline Feedbacks
Voir tous les commentaires
MrX-Calvin
MrX-Calvin
4 janvier 2013 19 h 21 min

Bonjour, bonsoir,

je viens à vous car par deux fois j’ai vu l’installation de ce pilote m’afficher un bel écran bleu, m’obligeant à réinstaller les paramètres d’usine de mon ordinateur.

J’hésite à retenter l’expérience une troisième fois, bien que je vienne de terminer une imagerie complète de mon OS actuel.

Ma configuration:

NVIDIA GeFforce GTX 560M
Intel(R) core(TM) I7-2670QM CPU @ 2.20GHz
windows 7-64bits
4.00 Go RAM

Ctrlfix
4 janvier 2013 21 h 12 min
Répondre à  MrX-Calvin

Hello MrX-Carvin,

As tu tenté d’installer ce pilote ?
c’est la version mobile

MrX-Calvin
MrX-Calvin
4 janvier 2013 21 h 55 min
Répondre à  Ctrlfix

oui, je l’ai pris sur Nvidia, comme d’habitude.

Ici j’ai téléchargé un autre depuis mon « centre de paramètres Nvidia », mais ils ont l’air d’être sensiblement les mêmes, aussi j’hésite à lancer l’installation.

Est-ce que ce serait le pilote que je télécharge qui pose problème alors?

En tout cas merci pour ta réponse

Ctrlfix
4 janvier 2013 22 h 19 min
Répondre à  MrX-Calvin

Ben si t’as pas de soucis avec ton ancien pilote oui, ça pourrait être le nouveau. tu utilises quoi comme autre pilote à coté ? du virtu pour utiliser l’igp du CPU en 2d ?

chez moi j’utilise le 310.70 sans problème sur la Gtx670.

mimi-cr
mimi-cr
7 décembre 2012 18 h 16 min

C Dualboot W7 W8, CM Asus CM P8Z77-V LE, i3-3225 (pas d’OC et MSI GTX 650 Ti 1G GDDR5 OC usine, 4+4 Go ram Corsair

BlueScree après mise à jour de la version 306.97 vers la version 310.70 beta

VIRTU MVP ver 64 bits 2.1.221 du 2 déc 2012 avait auparavant été mis à jour sur ce PC, autant sous W7 que W8 … sur ce même PC Nvidia 310.70 fonctionne correctement sous Win8, ainsi que sur 2 autres home-pc plus anciens, également équipés de GPU Nvidia.

Ctrlfix
8 décembre 2012 11 h 43 min
Répondre à  mimi-cr

ha donc peut être à éviter

mimi-cr
mimi-cr
8 décembre 2012 11 h 57 min
Répondre à  Ctrlfix

Serait-ce un blème avec VirtuMVP ? … que j’ai pourtant configuré avec priorité à la carte graphique discrète … c..à.d ma MSI GTX 650-Ti.

Sur mes 4 Windows, c’est la seule mise à jour qui a posé problème

Je vais prochainement essayer une 2e tentative …